해외호스팅 Bluehost VPS의 WHM에서 ‘Your Version Is Expiring’ 메시지가 표시되는 경우

최근 워드프레스의 권장 PHP 버전이 7.3으로 상향 조정되었습니다. 어제 일부 사이트에 PHP 7.3을 적용해보니 대부분의 사이트에서 오류가 없이 제대로 작동했습니다.

PHP 버전이 높을 수록 속도와 보안적인 측면에서 바람직하므로 가능하면 높은 PHP 버전을 적용하는 것이 좋습니다.

메인 블로그Bluehost VPS에서 호스팅되고 있고 현재 PHP 7.2를 이용하고 있습니다. 혹시 PHP 7.3을 적용할 수 있는지 확인하기 위해 WHM에 접속하여 확인해보니 PHP 7.3은 아직 리스트에 없네요.

그런데 WHM에 접속하니 다음과 같은 경고 메시지가 표시되었습니다.

cPanel과 WHM 버전이 조금 있으면 만료되므로 최신 버전으로 업그레이드할 것을 권장하는 내용입니다.

Your Version Is Expiring
Your server currently runs on cPanel & WHM version 11.70.0.62. Your system’s version will reach End of Life on Sun Mar 31 2019. We strongly recommend that you upgrade to the latest version to avoid any disruption in your service. For more information on how to update your version, read our Update Preferences documentation.

이 문제를 Bluehost 담당자에게 라이브 채팅을 통해 문의하니 자동으로 업데이트될 것이므로 사용자측에서 아무런 조치를 취하지 않아도 된다고 하네요.

The WHM will show the above error and it will automatically update the version. There is no need to done anything from your end. 

It will be updated automatically.

VPS 상품은 공유호스팅보다 상위 상품입니다. 현재 거의 4년째 Bluehost VPS를 사용하고 있는데, 나름 만족하고 있습니다. 저렴하게 괜찮은 해외호스팅을 이용하려는 경우에는 한 단계 낮은 Bluehost 공유호스팅(Shared Hosting)을 고려해볼 수 있습니다. 속도와 편의성 측면에서는 또 다른 해외호스팅인 사이트그라운드(SiteGround)가 괜찮은 것 같습니다.

Recent Posts

Leave a Comment

Start typing and press Enter to search