워드프레스 버전 5에서 오류가 발생하는 경우

워드프레스가 버전 5로 업데이트되면서 블록 에디터인 구텐베르크가 기본적으로 탑재되었습니다. 워드프레스 5.0이 릴리즈된 지 2개월이 지났지만 구텐베르크에 대해서는 이전보다는 줄기는 했지만 아직도 부정적인 리뷰가 많습니다.

구텐베르크 평가

워드프레스 5.0을 설치했거나 업로드한 후에 오류가 발생하는 경우 ‘고전 편집기’를 설치하여 구텐베르크를 비활성화하면 문제가 해결될 수 있습니다.

고전 편집기(Classic Editor) 플러그인은 현재 200만 개 이상 사이트에 설치되어 사용되고 있습니다.

워드프레스 고전 편집기

워드프레스 알림판에서 플러그인 > 새로 추가에서 Classic Editor로 검색하여 고전 편집기를 설치할 수 있습니다.

워드프레스 고전 편집기

대부분의 인기 페이지 빌더에서 구텐베르크와의 호환성을 보장하지만, 구텐베르크가 계속 업데이트되고 있기 때문에 언제라도 문제를 일으킬 수 있습니다.

그리고 일부 테마나 플러그인이 구텐베르크와 문제를 일으키는 경우가 있습니다.

구텐베르크를 사용하면 고전 편집기보다 글 작성 경험이 크게 향상되므로 구텐베르크 에디터에 만족하는 경우 사용할 수 있습니다. 하지만 복잡한 기능이 필요 없는 경우에는 구텐베르크가 더 안정화될 때까지 고전 편집기를 설치하는 것을 고려해볼 수 있습니다.

위의 방법으로 문제가 해결되지 않는 경우 다음 글에서 소개하는 방법을 시도해볼 수 있습니다.

Recent Posts

Leave a Comment

Start typing and press Enter to search